NetworkViolation

class NetworkViolation : Violation
kotlin.Any
   ↳ kotlin.Throwable
   ↳ android.os.strictmode.Violation
   ↳ android.os.strictmode.NetworkViolation

Requires API level 28 (Android 8.+, P)

Summary