直接前往內容

最常造訪的網頁

最近瀏覽的網頁

navigation
added in version 22.1.0

android.support.v13.app

Interfaces

FragmentCompat.OnRequestPermissionsResultCallback This interface was deprecated in API level 27.1.0. Use Fragment instead of the framework Fragment.  
FragmentCompat.PermissionCompatDelegate This interface was deprecated in API level 27.1.0. Use Fragment instead of the framework Fragment.  

Classes

ActivityCompat This class was deprecated in API level 27.1.0. Use android.support.v4.app.ActivityCompat.  
FragmentCompat This class was deprecated in API level 27.1.0. Use Fragment instead of the framework fragment.  
FragmentPagerAdapter This class was deprecated in API level 27.1.0. Use FragmentPagerAdapter instead.  
FragmentStatePagerAdapter This class was deprecated in API level 27.1.0. Use FragmentStatePagerAdapter instead.  
FragmentTabHost This class was deprecated in API level 27.1.0. Use FragmentTabHost instead.  
本網站使用 Cookie 儲存你在此指定的語言和顯示選項偏好設定。

掌握有關 Android 開發人員的最新消息和實用訣竅,協助你製作最受歡迎的 Google Play 內容。

* 必填欄位

訂閱成功!

在 WeChat 上追蹤 Google Developers

你要以瀏覽這個網站嗎?

你要求以顯示這個網頁,但你為此網站指定的語言偏好設定為

是否要變更語言偏好設定並改用瀏覽網站?稍後如要變更語言偏好設定,請利用位在每個網頁最下方的語言選單來調整設定。

你的 API 層級必須達 以上才能存取這個級別

本說明文件已隱藏,因為你為該文件選取的 API 層級為 。使用左側導覽列上方的選取工具即可變更說明文件的 API 層級。

如需進一步瞭解如何為應用程式指定 API 層級的相關資訊,請參閱 Supporting Different Platform Versions (支援不同的平台版本) (英文)。

Take a short survey?
Help us improve the Android developer experience. (April 2018 — Developer Survey)