The Android Developer Challenge is back! Submit your idea before December 2.
added in version 22.1.0

android.support.v4.database

Classes

DatabaseUtilsCompat This class was deprecated in API level 27.1.0. Use DatabaseUtils directly.