Reminder: Starting on August 2, 2022, all new apps must use Billing Library version 4 or newer. By November 1, 2022, all updates to existing apps must use Billing Library version 4 or newer. Learn more.

Contact us

Stay organized with collections Save and categorize content based on your preferences.

We want your feedback! You can let us know how we're doing in any of the following ways:

  • For issues related to the Google Play Billing Library or the Google Developer API, use the following link to file a bug through the Google Issue Tracker.
  • For issues related to the sample apps please, file an issue in the GitHub Issue Tracker.