Google se compromete a impulsar la igualdad racial para las comunidades afrodescendientes. Obtén información al respecto.

Complemento ADT (NO COMPATIBLE)

El complemento ADT de Eclipse ya no es compatible, como se indica en este anuncio de junio de 2015.

El complemento ADT de Eclipse tiene muchos errores conocidos y posibles errores de seguridad que no se solucionarán.

Debes cambiar inmediatamente para usar Android Studio, el IDE oficial para Android. A fin de obtener ayuda para la transición de tus proyectos, lee Migración a Android Studio.