Plug-in ADT (INCOMPATÍVEL)

O plug-in Eclipse ADT não é mais compatível, de acordo com este anúncio de junho de 2015 (link em inglês).

O plug-in Eclipse ADT tem muitos bugs conhecidos e possíveis bugs de segurança que não serão corrigidos.

É necessário mudar imediatamente para o Android Studio, o ambiente de desenvolvimento integrado oficial do Android. Se precisar de ajuda para fazer a transição dos seus projetos, consulte Migrar para o Android Studio.