Skip to content

Most visited

Recently visited

navigation
XYZTouristAttractions / Application / res / values /

base-strings.xml

1
<?xml version="1.0" encoding="UTF-8"?>
2
<!--
3
 Copyright 2013 The Android Open Source Project
4
 
5
 Licensed under the Apache License, Version 2.0 (the "License");
6
 you may not use this file except in compliance with the License.
7
 You may obtain a copy of the License at
8
 
9
     http://www.apache.org/licenses/LICENSE-2.0
10
 
11
 Unless required by applicable law or agreed to in writing, software
12
 distributed under the License is distributed on an "AS IS" BASIS,
13
 WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
14
 See the License for the specific language governing permissions and
15
 limitations under the License.
16
-->
17
 
18
<resources>
19
    <string name="app_name">XYZTouristAttractions</string>
20
    <string name="intro_message">
21
        <![CDATA[
22
         
23
 
24
This sample aims to be as close to a real world example of a mobile
25
and Wear app combination as possible. It has a more refined design
26
and also provides a practical example of how a mobile app would
27
interact and communicate with its wear counterpart.
28
 
29
The app itself is modeled after a hypothetical tourist attractions
30
app that notifies the user when they are in close proximity to
31
notable points of interest.
32
 
33
The Wear component loads a full wearable app that shows images,
34
summary information and provides quick actions for nearby tourist
35
attractions in a GridViewPager UI component.
36
 
37
         
38
        ]]>
39
    </string>
40
</resources>
This site uses cookies to store your preferences for site-specific language and display options.

Get the latest Android developer news and tips that will help you find success on Google Play.

* Required Fields

Hooray!

Browse this site in ?

You requested a page in , but your language preference for this site is .

Would you like to change your language preference and browse this site in ? If you want to change your language preference later, use the language menu at the bottom of each page.

This class requires API level or higher

This doc is hidden because your selected API level for the documentation is . You can change the documentation API level with the selector above the left navigation.

For more information about specifying the API level your app requires, read Supporting Different Platform Versions.

Take a one-minute survey?
Help us improve Android tools and documentation.