Skip to content

Most visited

Recently visited

navigation
BasicAccessibility / res / values /

strings.xml

1
<?xml version="1.0" encoding="utf-8"?>
2
<!--
3
Copyright (C) 2013 The Android Open Source Project
4
 
5
Licensed under the Apache License, Version 2.0 (the "License");
6
you may not use this file except in compliance with the License.
7
You may obtain a copy of the License at
8
 
9
     http://www.apache.org/licenses/LICENSE-2.0
10
 
11
Unless required by applicable law or agreed to in writing, software
12
distributed under the License is distributed on an "AS IS" BASIS,
13
WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
14
See the License for the specific language governing permissions and
15
limitations under the License.
16
-->
17
 
18
<resources>
19
    <string name="composeButtonPressed">(Compose button pressed.)</string>
20
    <string name="discardButtonPressed">(Discard button pressed.)</string>
21
    <string name="infoButtonPressed">(Info button pressed.)</string>
22
    <string name="composeButtonLabel">Compose</string>
23
    <string name="discardButtonDescription">Discard Button</string>
24
    <string name="infoButtonDescription">Info Button</string>
25
    <string name="partlyCloudyDescription">Partly Cloudy</string>
26
    <string name="checkboxesLabel">Checkboxes</string>
27
    <string name="jetpackCheckboxLabel">Enable Jetpack</string>
28
    <string name="hyperspaceCheckboxLabel">Enable Hyperspace Engines</string>
29
    <string name="imagesAndTextLabel">Images &amp; Text</string>
30
    <string name="temperature">53 °F</string>
31
    <string name="customViewLabel">Custom View</string>
32
</resources>
This site uses cookies to store your preferences for site-specific language and display options.

Hooray!

This class requires API level or higher

This doc is hidden because your selected API level for the documentation is . You can change the documentation API level with the selector above the left navigation.

For more information about specifying the API level your app requires, read Supporting Different Platform Versions.